
Microsoft Office Publisher
 
Microsoft Publisher is a desktop publishing application for designs and layout. 
It is typically used to create printable things, such as: 

 Flyers 
 Envelopes 
 Invitations 

 Resumes 
 Menus 

 Calendars 
 Business Cards 
 Advertisements 

 Mailing Labels 
 Greeting Cards 

 Gift Certificates 
 Newsletters 
 Brochures 

 Programs 
 Banners 

 Business Forms 
 Invoices 
 And other 

printable things 

 
Microsoft Publisher and Microsoft Word can do almost the same things. However, Publisher has more 
options for printing and layout choices, and enables "layering" by default. It is more ideal for creating 
flyers and printable documents which have lots of pictures with text on top of them. 
 

Create A New Document 
 
Open Publisher. You will see a list of options for new documents. 
Simply double-click on the one you want to use: 
 

 
 
 
 
 



Save Your Document 
Click File tab, Save As, and choose where to save the file. Even if you don’t think you 
will use the document again, you might notice a typo later, and perhaps other people 
might benefit from your layout as a template for their own flyers. 
 

 
 

Saved File Formats 

Publisher files (.pub) will NOT open on any computer that does not have Publisher 
installed on it. 
If you plan on sharing a Publisher document with someone, you have 2 options: 
1. Save the file as a different format 

 Printer Formats (.pdf/.ps/.xps) 
 Picture Formats (.jpg/.png/.gif/.tif/.bmp/.wmf/.emf) 
 Word Formats (.doc/.docx) 
 Web Formats (.htm/.html) 
 Text Formats (.txt/.rtf/.wps) 

2. Print to PDF using software: 

 PrimoPDF 
 CutePDF 
 PDFCreator 
 Adobe Acrobat XI (NOT FREE)



Editing the new document 
A Publisher document is made by adding and optionally layering objects. Click the Insert tab and click on the type 
of object you would like to add: 

 Text Box  Pictures  Table  Borders  Clip Art 

 

 



Editing Text 
Simply start typing after creating a text box. 
 
 

 
 
 



Adding Pictures 
To use Microsoft ClipArt, click Clip Art. To use the Library's Clip Art, click Picture. Then click the Clip Art link on the 
Favorites list on the left, or go to //RSERV-7/Clip Art . Select the picture you want, then click Insert. 
You can also find free images online at http://www.flickr.com/creativecommons/ or http://www.freeimages.com 
 
 

 

http://www.flickr.com/creativecommons/
http://www.freeimages.com/


Editing Pictures 
After you click a picture, the Format tab appears. Click it to edit a picture. 
 

 
 
 
 



Changing Layout 
Change how the page looks when printed, and change or add selected templates with the Page Design tab. 
Keep in mind that you may need to shift the position of inserted objects if you change the page orientation or size. 
You can change the background color, or make the background a picture here, too. 
 

 
 



Inserting Another Page 
Once you've filled one page up, you may want to create more. You can add as many pages as you like. Pages are 
listed on the left column in Publisher. You can move a page's position by dragging it to where you want it on the list 
 

 
 



Creating a Tri-fold Brochure 
 
File > New > Brochures > [double-click a Template that looks good] 
 
Delete anything you don't want. Then add your own content! You can also edit the 
color scheme. 
 
 

Creating A Banner 
 
File > New > Banner > [select the type of banner you want] 
 
You can preview how it will print by clicking File > Print . The preview will show on the 
right. Change how much overlap it prints with the Layout Options button. If you need 
to reprint just one tile, you can do that here, too! 
 
 

Printing 
 
Click File > Print , then choose the printer and click the PRINT BUTTON at the top. 
 
Depending on the type of document, you may have different options.  
You can choose Duplex printing to print on both sides of the paper. Keep in mind that 
not all printers will print the document the same, as some will have wider print areas 
than others. 
 



Advanced Editing 
Grouping Objects 

You can merge objects together by highlighting them (draw a box AROUND them) and clicking the 
Group option. Doing this allows you to move the objects and manipulate them as one. Resizing can 
cause issues in this mode, but you can unmerge them at any time by clicking on the merged item(s), 
and then click Ungroup. 

 
Cropping Images 

If you only want a specific part of an image, you can choose to show only that part by choosing 
Crop from the Format Picture tab (after you select the image to crop). Then just grab the edge of 
the picture (where the cursor turns into a black line) and move inward.  

If you change your mind later and want the FULL image back, you can always "uncrop" the image 
back to its full size by repeating the process to crop, and moving outward from the center of the 
image. This will work even after you have saved and closed the Publisher document. 
 

Layering Objects 
Each object you insert gets added to a new layer. No 2 objects occupy the same layer.  
If you have multiple pictures you might want one to be on top of the other. Or, you might want text 

to appear on top of a picture or other object. To accomplish this, you can change the Layer it is on. 
Simply click on the object you want to move, and click Bring Forward to bring the object closer to the 
top layer, or Send Backward to drop it to the layer below the one it is on. 

If you have very many objects in your document, sending an obect up or down one layer might not 
be enough. You can send an object to the BOTTOM layer by clicking the object and clicking the arrow 
next to Send Backward, and clicking Send To Back. You can send an object to the TOPMOST layer by 
clicking the arrow next to Bring Forward, and clicking Bring To Front. 

 
Aligning Objects 

If you want to align an object to the center or edge of a page, click the object, then click the 
Format tab and click Align. Then you can choose where you want the image aligned to. 

Additionally, objects you insert will automatically "jump" against the edges and corners of other 
objects, to try to keep things aligned. If this is keeping your document from becoming the 
masterpiece you want, you can disable this feature. Click the Page Design tab, then under Align To, 
uncheck Objects and/or Guides. 
 

Recoloring Pictures 
If you have a common color scheme, but the picture you want isn't the right color to match it, you 

can change its color. Click the picture and click Recolor (on the Format Picture tab). This will make 
the picture monochrome (one color) and in the shade you want. This works better with Clip Art than 
with realistic  pictures. It will also work well on brochure Templates. 
 

More Options 
You can see all the formatting options for an object by right-clicking it and choosing Format Picture, 

Format Text Box, Format Table, etc. This should show all of your formatting options in one menu. 
Example: whenever text and pictures are layered, the text may automatically keep itself from 

being obscured by the picture. If it gets near the picture, it may wrap to a new row of text. This can 
be problematic if you are trying to put text on top of a picture. You can change this behavior by 
right-clicking the Picture and clicking Format Picture. Then click the Layout tab and select Through or 
None. 



The Perfect Flyer 
Creating the perfect flyer is not easy. Especially with time constraints, and when we 
are in a hurry, we tend to make mistakes. 
That said, keeping the following things in mind when creating a flyer can make the 
difference between somebody seeing your flyer, and someone reading it. 
 
1. Gather Your Information 
  Start by putting all the info you want on the sign in one place, whether it is written 
down or just in a text document. You can even put it all in a text box in the document, 
and move that text box to the grey "scratch" area. Anything there won't be printed. 
  Do the same with any pictures you want. Add them and keep them in the scratch 
area. Then you can move them in as needed. you can keep multiple options for 
pictures this way, and then use the one(s) that look best. 
 
2. Summarize The Information 

Less info is better, and means you can make the text larger. Put the most important 
stuff on the sign. Try to imagine that you only have enough space for 3 lines of text. 
What would you put there? Remember to at least put the When, Where, and Who on 
there. If they want more information, they will ask somebody. 

The word FREE is a big sell point with people, so if your event is free, lead with that. 
If they will need to bring anything (especially money) let them know. 
Be sure the Library Branch name is listed. Sometimes we send flyers to the other 

branches for more coverage. 
 

3. Draw It First 
If you already know what you want it to look like, draw a loose draft on some scrap 

paper. You can spend so much time in Publisher that you lose sight of what you were 
thinking of when you started the flyer. Having a rough draft on paper will keep where 
you want the text and pictures to be fresh in your mind. 
 
4. Use Templates! 

Sure you could probably make one yourself from scratch, but why bother? Plus, 
Using a pre-built design means that everything is aligned already. You just need to 
plug in your information and focus on what is really important. 
 
5. Consider Your Audience 
Use language that they can understand. Keep it a simple as possible, while conveying 
as much information as possible. 
If people think your flyer looks overly complicated, they won't want to read it. 
However, conversely, if they think it looks dumb, they make feel the event is not worth 
their time. It's up to you to prove them wrong... 
 



6. Layout Matters 
How it looks is as important as what information is on it. Aligning text boxes with the 

edges of images (and other text boxes) will give a touch of symmetry to the flyer, and 
make it look well balanced. You also want to make sure that objects are equally 
spaced from the edges of the flyer. Everything should be centered evenly from the 
edges. Use the Safe Zone as a guideline for this. 

Use a common layout for the whole flyer. If you use one font as a header, be sure to 
use that font for ALL headers. Consistency will help the flyer look more professional. 
Avoid italics and serif fonts. They may look fancier, and stand out a bit more, but they 
are harder to read, and getting them to read your flyer should be goal #1. 

You should also be sure that text boxes don't "truncate text, adding hyphens to 
words that are carried over to the next line makes a flyer look sloppy, and a person 
would have to do extra thinking while reading. To fix this, click the text box, then click 
the Text Box Tools tab, click Hyphenation, and uncheck "Automatically hyphenate this 
story". You may need to do this with each text box. 

You should also be sure not to overuse bulleted lists. They aren't bad, but adding too 
many can make your flyer look "scattershot" with them. If you need more than one 
list, you might seriously reconsider your layout, and re-evaluate the information on it. 

Resist using more than 1 or 2 pictures. Just one good example is all that is needed. 
 
7. Backgrounds 
If  you use a background, make sure it isn't too "busy". You don't want to detract from 
the text in front of it. If you can't do without that picture, you might try setting the 
text box background color to something similar to offset the background. Right-click 
the edge of the text box, and click Format Text Box. Then click the Fill Color option, 
and choose a color that is similar to the background picture, or that complements it 
well. Then adjust the transparency so that you can still see the background image 
through the text box, but not so much that it detracts from being able to read the text. 
10-20% should be enough. 
 
 
8. Coloring 

Use bright (not light) colors to make your flyer stand out. Yellow on white is NEVER 
okay. You should use colors that are vibrant and contrast well; lights with darks, and 
one will complement the other. If you have text on a picture, be sure it complements it 
well. You should try to use a color that is featured in the picture to help it all mesh. 

Don't use too many different colors. That can make the flyer difficult (or even 
painful) to read. Find 2 or 3 that work well and stick with them. 

Make a title text in the top center and put it in BOLD to make it stand out. Use all 
caps if it looks okay. This should be the first thing people will see, so make it count! 
 
 



9. Check Your Work 
Look at your printout BEFORE you print more than one! Hang it with tape on a wall 

or post and stand back. Imagine you are a patron, and think "If i was walking by, 
would this catch my eye?". If you can't read at least the title from 10 feet away, 
consider increasing the font size. As a general rule, for every 10 feet away, your 
lettering should be 1 inch high. 

Be sure any pictures can be seen from afar as well. What good is using a hi-
resolution image if they can't even tell what it is? 

Consider the lighting in the area you will be hanging it. 
Also, there is a Spell Check function built-in to Publisher (Review tab). Use it. A few 

seconds of your life may make all the difference in the world. 
 

10. Prepare supplementary material 
If your event IS overly complicated or technical, you may want to have a brochure 
with more information on the event ready in case people come asking for more info 
and you aren't there. That way, you can put in all the information you left off the flyer. 
Also be sure to TELL your fellow staff members where it is at. Email is fine (especially 
since you can put it in an attachment), but remember that not every staff member 
checks their email every day. A quick "heads up" in passing can keep everyone in the 
know.



 


